Welcome, Guest

Author Topic: Toggle Rift?  (Read 999 times)

tkulogo

  • *****
  • Posts: 108
Toggle Rift?
« on: February 09, 2019, 01:24:48 PM »
I got the Oculus rift working on my son's PC, but I don't know how to get US² working in it. I added the "Universe Sandbox VR.exe" to the Oculus "app" but it opens on the desktop and I don't know how to switch it to the Rift. I'm running the 22.1 from TeacherGaming. Does anyone know what I need to do?

Jar

  • Developer
  • *****
  • Posts: 701
    • Universe Sandbox
Re: Toggle Rift?
« Reply #1 on: February 11, 2019, 02:10:34 PM »
This should work if you use a shortcut with some parameters to force it into VR:
  • Create a shortcut: Right-click on Universe Sandbox VR.exe and select Create Shortcut
  • Right-click the new shortcut, then click Properties
  • In the Target field, add -vrmode oculus after the last quote (note the dash at the beginning)

If you're having issues setting that up I'd be happy to send you a code to install it directly within the Oculus Home app.

tkulogo

  • *****
  • Posts: 108
Re: Toggle Rift?
« Reply #2 on: February 12, 2019, 06:39:52 AM »
That shortcut works the same as trying to open it from the Oculus App. It opens on the PC monitor, but the Oculus headset just sits there and says it's loading.

Jar

  • Developer
  • *****
  • Posts: 701
    • Universe Sandbox
Re: Toggle Rift?
« Reply #3 on: February 12, 2019, 11:48:09 AM »
Sorry, I actually misspoke. The "Universe Sandbox VR.exe" is actually no longer used (it's just not removed by newer versions), so you should use a shortcut that references "Universe Sandbox x64.exe". Let me know if you have any luck with that.