Welcome, Guest

Author Topic: Universe Sandbox NullReferenceException x3000+  (Read 91 times)

mrnine324

  • *
  • Posts: 1
Universe Sandbox NullReferenceException x3000+
« on: August 27, 2017, 10:30:39 AM »
Hello, I bought this game for my son and I have tried to get it to run on his computer and mine but no luck.  I have tried all troubleshooting steps listed in the forums and on this domain website, but nothing has worked so far.  Both computers are running Nvidia Geforce cards, plenty of memory and HD space, and Windows 7 Pro 64bit, with latest service packs.  When first starting the game, it loads the main screen, and then right after saying loading sandbox or creating solar system, the console pops down and instantly racks up over 3000 (max 3000 to show at once) of these nullreferenceexceptions.  If you clear the log, it instantly refills with those 3000 again.  Please help.  I am an A+ PC Tech, so using technical jargon is ok.  Thank you.

SyzygyΣE

  • *****
  • Posts: 138
  • | Take Me Higher |
    • Steam
Re: Universe Sandbox NullReferenceException x3000+
« Reply #1 on: August 27, 2017, 02:12:40 PM »
Yeah. This has been popping up everywhere. You'll find a lot of threads for this on the Steam forums. It's a bug in the latest update. It was first reported 2 days ago. We're waiting on a response and a fix from the devs.

Jar

  • Developer
  • *****
  • Posts: 528
    • Universe Sandbox
Re: Universe Sandbox NullReferenceException x3000+
« Reply #2 on: August 27, 2017, 04:21:58 PM »
Sorry for the issue. This is now fixed. We just rolled back to Update 20.1.1 (the update before our 20.1.2 release on Friday).

If Steam doesn't automatically download this update, just restart Steam completely and it should download it.

As far as we can tell, this issue only affected Windows 7 users (which is why we didn't catch it when testing). We are looking into this now so we can resolve it for the next release. Sorry once again for the issue.