Welcome, Guest

Author Topic: [KNOWN] Problems with rings + UNDO command  (Read 1535 times)

ziEpEtajs

  • *
  • Posts: 5
[KNOWN] Problems with rings + UNDO command
« on: June 26, 2016, 12:17:35 PM »
 Well the game is awesome and i LOVE it. But adding rings to planets is pretty hard.  :'( It would be easier if - after you finish making your ring (in those extra settings atleast) you could just have a look how it looks before applying it - like a preview. And already made rings can't be deleted - you can only delete them by deleting all particles in simulation, which i don't want. Actually whole game could have an "undo" command. I had earlier such a problem - while editing some numbers/ settings, I didn't press my mouse button correctly, not realizing that, I procceded to changing the  number, pressed "backspace" then I look to my screen and realise that I have deleted my planet which i have been optimising already an hour or two and not saved. And now I have to make it again.... crap. Sooo... yeah... problems with rings and undo command would be really nice update  :D

And sorry for my mistakes wrighting this, i'm only LEARNING English ;D
« Last Edit: July 04, 2016, 12:37:24 AM by ziEpEtajs »

Jar

  • Developer
  • *****
  • Posts: 693
    • Universe Sandbox
Re: Problems with rings + UNDO command
« Reply #1 on: June 27, 2016, 02:25:38 PM »
Thanks for the feedback.

You can press Ctrl+Z to undo many actions, including when you accidentally delete a planet. You can also undo adding rings this way, in case you add one that didn't look like you imagined it would.

Of course, we agree that adding rings could be improved. Having a preview of what it looks like before adding it is a great idea.

ziEpEtajs

  • *
  • Posts: 5
Re: Problems with rings + UNDO command
« Reply #2 on: July 03, 2016, 11:52:48 PM »
Ups... thats what happens if you don't look in input settings...  ;D my bad