Welcome, Guest

Author Topic: Simulation Load Glitch  (Read 2375 times)

B3ARC1AW

  • *
  • Posts: 9
Simulation Load Glitch
« on: September 03, 2012, 06:37:08 PM »
So I made a system today and decided to save it so I could finish it later once I got back home from work.  However when ever I try to load the simulation the time step is 1.00 hour, but it says about 9.36 years have gone by and all of my planets are flying through space in different directions.  So I though maybe the time step is too high.  So I decided to load the simulation paused, however all the stars planets end up being aligned like they are in Chart Mode, but it is in Live Mode.  I have tried loading the simulation and restarting it many times, but the planets do not return to their natural obits.  I never even saved it in Chart Mode:  Last thing I did before I saved it was:

1) Add Red Dwarf 1                                            2) Add Red Dwarf 2
Mass = 0.11 Suns                                              Mass = 0.30 Suns
Diam. = 347K km                                                Diam. = 456066 km
Den. 10.0 g/cm                                                   Den. = 12.2 g/cm
Temp = 2996 K                                                   Temp 2887 K   
Lum = 0.0045 L                                                   Lum 0.0067 L
Total vel = 1.13 km/s                                          Total vel = 487m/s
Orbiting at about 627 AU                                    Orbiting at about 3171 AU
With a Orbital period of 15054                            With a Orbital period of 157720
incline = 8.45 degrees                                         incline =  129 degrees

3) Edited Red Dwarf 2's Temp so it is a little above 3000 K
4) Edited the textures of the planets
5) Edited the amount of light emit-ed from the main star

The red dwarfs should  be orbiting far enough away without them causing any short-term damage because the system worked fine before I saved it.  I also pause simulation before I add or change anything to minimize damage to the simulation.  This has been my second encounter of this glitch.  Another time the planets were aligned like they are in chart mode, but the stars ate them soon after because they were so close. 

I would post some screenshots, but I don't know how to.