Welcome, Guest

Author Topic: crash when click on new simulation  (Read 3685 times)

clockworks

  • *****
  • Posts: 64
  • Connor
crash when click on new simulation
« on: January 10, 2012, 09:41:20 AM »
when I open US and click 'new' it often crashes.

clockworks

  • *****
  • Posts: 64
  • Connor
Re: crash when click on new simulation
« Reply #1 on: January 14, 2012, 10:02:57 AM »
dude... anyone?

smjjames

  • *****
  • Posts: 1128
Re: crash when click on new simulation
« Reply #2 on: January 14, 2012, 10:12:34 AM »
You probably need more information. Do you get the windows crash/"program has stopped responding message" or do you get the crash notification and send window?

Dan Dixon

  • Creator of Universe Sandbox
  • Developer
  • *****
  • Posts: 3244
    • Personal Site
Re: crash when click on new simulation
« Reply #3 on: February 02, 2012, 10:20:02 PM »
Yeah... how exactly does it crash?

And does it crash when you click on "New" or one of the options on the New page?

clockworks

  • *****
  • Posts: 64
  • Connor
Re: crash when click on new simulation
« Reply #4 on: February 04, 2012, 09:20:26 AM »
When I first open US I can click new fine. But if I start a simulation and then quick new, it crashes. Not sure about any error message but the US screen goes grey and stops working

smjjames

  • *****
  • Posts: 1128
Re: crash when click on new simulation
« Reply #5 on: February 04, 2012, 09:24:54 AM »
Maybe a bad install? See if reinstalling helps.

Also, do you wait until the loading timer on the bottom of the screen goes away?
« Last Edit: February 04, 2012, 09:29:11 AM by smjjames »

Dan Dixon

  • Creator of Universe Sandbox
  • Developer
  • *****
  • Posts: 3244
    • Personal Site
Re: crash when click on new simulation
« Reply #6 on: February 04, 2012, 01:52:50 PM »
That's strange. If it's when you click on "New" and not "Create empty simulation" it's probably something with drawing a new menu page, but I don't know why that would crash after you load a sim.

How often does this happen? 50% 25% ?

smjjames

  • *****
  • Posts: 1128
Re: crash when click on new simulation
« Reply #7 on: February 04, 2012, 02:31:34 PM »
Maybe this is related, maybe not. Sometimes when I load US up too quickly after closing it, the interface for the menus (whether its new sim or opening one) isn't all there. It doesn't crash or anything and easily fixable by closing it and waiting 10-15 seconds to allow the program to close fully. Waiting for the small loading icon to go away can help.

Dan Dixon

  • Creator of Universe Sandbox
  • Developer
  • *****
  • Posts: 3244
    • Personal Site
Re: crash when click on new simulation
« Reply #8 on: February 07, 2012, 07:06:19 PM »
That problem I have seen and I'm not sure what the problem is.

We're exploring a different web view library that what we're currently using and expect this problem to go away as well.

clockworks

  • *****
  • Posts: 64
  • Connor
Re: crash when click on new simulation
« Reply #9 on: February 12, 2012, 05:25:34 PM »
probably happens about 60% of the time