Welcome, Guest

Author Topic: Constellation lines flickering :(  (Read 2897 times)

Thot

  • Universe Sandbox 1 Beta Team
  • *****
  • Posts: 32
Constellation lines flickering :(
« on: July 15, 2009, 05:42:28 AM »
Hey I think i found a bug,

That problem is the following. When i am loading "constellations" or also "constellations in galaxy" everything looks fine for the first moment, but when I am zooming in to the sun and get closer then ca. 20,000 AU the lines of the constellation begin to flicker and when I am to near to the sun they are completely disappearing. I this a known bug or specific to my graphics hardware?
Thanks in advance

Greetz
Thot, creator of the worlds    ;)

atomic7732

  • Global Moderator
  • *****
  • Posts: 3747
  • caught in the river turning blue
    • Paladin of Storms
Re: Constellation lines flickering :(
« Reply #1 on: July 15, 2009, 10:23:51 AM »
For me the same, I can do that on any system, when it is running fast enough. Labels and I think even objects ficker.

hbmp88

  • *****
  • Posts: 344
  • Please visit to help! http://ucallyptis.myminicity
Re: Constellation lines flickering :(
« Reply #2 on: July 15, 2009, 12:12:05 PM »
I think this is already mentioned in another topic.

Dan Dixon

  • Creator of Universe Sandbox
  • Developer
  • *****
  • Posts: 3243
    • Personal Site
Re: Constellation lines flickering :(
« Reply #3 on: July 16, 2009, 05:09:10 PM »
This is a known bug, but thanks for reminding me.

It happens on some video cards (including mine), but not all of them.

As you zoom in on an object it changes the scale of the scene as known to the graphics engine and distant objects go out of range. Like NeutronStar said this also happens in other situations as well. I plan on addressing this issue soon.