Welcome, Guest

Author Topic: .NET v4 not working tried everything please help  (Read 2147 times)

.netbeingmean

  • *
  • Posts: 1
.NET v4 not working tried everything please help
« on: August 03, 2012, 08:00:33 PM »
 Hello,

I recently bought the game on Steam and I installed it with no problem. Once that was done I tried to play the game and a "First Time" box came up and downloaded (or attempted to) .NET, DirectX etc. updates. This went without any trouble, I restarted my computer, and then attempted to play the game again... then the problem... which is that I get a message, before even coming close to starting Ubox, saying that I need .NET v4.0.30319 (which I also now get upon starting up my computer). Now I've tried most if not all of the .NET trouble shooting steps (verifying, deleting, and reinstalling .NET and such) and I've also tried to download "extension packs" for the version I don't seem to have... but these seem to never work after finishing their installation. I have a problem with my Windows Updater... it is "Unable to Check for Updates" with an error code 80070005, in which I have tried several methods to fix aswell, with the hope of my computer being able to update .NET on its own. But I cannot seem to fix this problem either. Which means I have tried practically everything I can find that has any reasonable chance of actually fixing this problem. I've tried to read the download logs as well... and I can't seem to be able to actually use them to try to debug the problem. The only thing left, putting it out on the forums. I hope someone can help me out please... this game seems very good and promising and I think it's a shame that this sort of thing can bring it down (.NET seems to be a popular problem causer). So I would greatly appreciate a response where we can get this figured out.
I have a 32bit Vista that hasn't had too much gaming history... but I hope that doesnt mean I can't play the game at all. Anyway, sorry for the long post... would appreciate help.

11JRidding

  • ****
  • Posts: 34
  • I love Universe Sandbox
Re: .NET v4 not working tried everything please help
« Reply #1 on: August 05, 2012, 07:17:36 AM »
32-bit Vista isn't made for Universe Sandbox or .NET Framework 4