Welcome, Guest

Author Topic: Updater not working  (Read 2364 times)

Bernier77

  • ****
  • Posts: 39
  • Philosophy, Art, Production
Updater not working
« on: May 02, 2009, 06:58:53 AM »
*Problem solved*

So I bought the game a little while ago, and when I installed it and ran the program for the first time, it prompted me to update to the latest version.  It updated to version 1.0.330.1 and since then, when ever I run the program it prompts me to update to the latest version (version 1.0.4-something) but half way through the process the updater stops responding, and then after about a minute it crashes.

I've tried re-installing after completely removing the program files, and I still encounter the same issue.

So is there any way to manually install this update?

I have a lot of knowledge of manually patching programs, and if there is no seperate updater (a non-automatic version) then I could probably manually insert the files into their appropriate directories.

Is this a common problem, and is there any way to fix it?  ???

If all else fails, would you be so kind as to take the time to send me the patch files, Dan?

*Problem solved*


Update:

I've re-downloaded the game, and bought a new license.  I figured an other 10$ wouldn't be a big deal for me, and was worth the risk of the update not working again.

Well worth it.  Works fine.

I might make a thread in the GD featuring my (self-proclaimed  :D) awesome photoshop skills in which i'll go into some long-term additions that I think would be really useful in making this product even more cool and practical than it already is.

Thanks to the dev (Dan Dixon?) for this awesome product.

I look forward to taking part in some cosmological discussions on these forums, and look forward to having a great time with your product.
« Last Edit: May 03, 2009, 11:35:23 AM by Bernier77 »

Dan Dixon

  • Creator of Universe Sandbox
  • Developer
  • *****
  • Posts: 3243
    • Personal Site
Re: Updater not working
« Reply #1 on: May 05, 2009, 08:50:11 PM »
I'm glad you fixed it.

You didn't need to buy another license, but I really appreciate it. :)

---

My answer would have been to re-download the setup file and install the game again.

And thanks for the positive feedback. It feels really good to hear that.