Welcome, Guest

Author Topic: Graphics Bug  (Read 6017 times)

vh

  • formerly mudkipz
  • *****
  • Posts: 1134
  • i keep getting into bad situations
Graphics Bug
« on: May 28, 2011, 05:15:50 AM »
Hi,
Whenever i run galaxy collision and set it to auto time step, this big white disk of doom obscures my whole screen :(
its also happens when im running other simlations too, but mostly with the andromeda and milky way collision. Can anyone help? I can run the simulation at the default speed of 50,000 years/step just fine the last time i tested, but when i do, it takes hours to watch.

Dan Dixon

  • Creator of Universe Sandbox
  • Developer
  • *****
  • Posts: 3240
    • Personal Site
Re: Graphics Bug
« Reply #1 on: June 08, 2011, 05:25:31 PM »
I'm not sure what's going on there. Sorry.

I'm no longer supporting or updating v1.

Does this problem occur with version 2?

vh

  • formerly mudkipz
  • *****
  • Posts: 1134
  • i keep getting into bad situations
Re: Graphics Bug
« Reply #2 on: June 08, 2011, 05:31:31 PM »
nope :)

Darvince

  • *****
  • Posts: 1789
  • If it's good enough for Dan, it's good enough for Me
Re: Graphics Bug
« Reply #3 on: March 20, 2016, 08:05:17 PM »
what was the issue you were having in v1 though

vh

  • formerly mudkipz
  • *****
  • Posts: 1134
  • i keep getting into bad situations
Re: Graphics Bug
« Reply #4 on: March 20, 2016, 08:11:14 PM »
some graphics bug, but the imagehost failed which is why you can't see the image anymore. i could probably reproduce it if the download link to this version is still up