Welcome, Guest

Author Topic: Galaxy and Asteroid issues  (Read 826 times)

Jefferz

  • *
  • Posts: 1
Galaxy and Asteroid issues
« on: August 09, 2018, 01:27:14 PM »
Hi,

I am currently having a couple issues which I am stumped as to how to resolve. When I place a galaxy I seem to get this laggy 'placeholder' looking graphic and not the galaxy I am trying to place at all and will disappear when placed.

I am also having an issue with asteroids that they all seem to be round no matter what size they are even if they are too small to pull them selves into a ball. Like they are a planet but 10km across.

On another note I am noticing that when my planets collide there doesn't seem to be as many fragments and it just looks like a gas rather than rocky fragments (appreciate this one may be an issue with me not looking in the settings correctly)

I am playing on Steam and have reinstalled the game to no avail, appreciate if someone could point me in the right direction.

Happy to provide screenshots if required.

Thanks

Jar

  • Developer
  • *****
  • Posts: 715
    • Universe Sandbox
Re: Galaxy and Asteroid issues
« Reply #1 on: August 10, 2018, 11:39:44 AM »
Hi Jefferz, these are very reasonable questions, sorry for the issues.  :)

1 - Galaxies are currently works-in-progress. What's in there now are essentially exactly as you said -- placeholders. We want to make improvements to these, we just haven't gotten around to them yet. They shouldn't disappear when you place them, though. I don't see that here. Does it happen every time?

2 - Check to see if you have Displacement Mapping disabled. It needs to be enabled in order to produce non-spherical shapes: Home > Settings > Graphics > Impact Marks then turn on Displacement Mapping.

3 - We have improvements to fragmentation and collisions in progress as well. I'm wondering if you have low settings enabled, though, which may have been set by default if you are running it on lower-end hardware. It sounds like this may be the case given your other questions. Check Home > Settings > General > Simulation Performance. Try changing it from Auto and see if you notice any difference.

Hope this helps!