Welcome, Guest

Author Topic: Need help starting program  (Read 10665 times)

russellb6666

  • *
  • Posts: 1
Need help starting program
« on: July 09, 2008, 05:59:34 PM »
I recently tried to download and run this program but for some reason it would not run, all that popped up was

the page where I could post an error report. I have tried using both installers on the assumption that the

One Click installer was at fault. But for some reason both programs installed perfectly but will not start.

Dan Dixon

  • Creator of Universe Sandbox
  • Developer
  • *****
  • Posts: 3243
    • Personal Site
Re: Need help starting program
« Reply #1 on: July 10, 2008, 01:04:39 AM »
I got your error reports (thanks) and have emailed you a couple of things to try. Please let me know the results.

ahabkapitany

  • *
  • Posts: 1
Re: Need help starting program
« Reply #2 on: July 10, 2008, 01:38:46 PM »
Could you please send those tips for me, too? I have the same problem under Vista.

thx

Dan Dixon

  • Creator of Universe Sandbox
  • Developer
  • *****
  • Posts: 3243
    • Personal Site
Re: Need help starting program
« Reply #3 on: July 11, 2008, 01:42:04 AM »
Sent... I look forward to your response.

ladam

  • *
  • Posts: 3
Re: Need help starting program
« Reply #4 on: July 11, 2008, 03:59:07 AM »
same goes for me - Running .NET Framework 3.5 on Vista.
Sent you the error report but any hints are appreciated

Ludwig

Meerkat

  • *
  • Posts: 5
Re: Need help starting program
« Reply #5 on: July 11, 2008, 03:54:47 PM »
Same here buddy, Vista. Might wanna just smack a sticky on here with the tips instead?

Re: Need help starting program
« Reply #6 on: July 12, 2008, 01:42:42 PM »
I'm having the same issue too, start the program and I get a generic error report dialog box, I'm on XP.  sticky would be a good idea!  I bet you are getting a good influx of new people today from mefi, eh?

Dan Dixon

  • Creator of Universe Sandbox
  • Developer
  • *****
  • Posts: 3243
    • Personal Site
Re: Need help starting program
« Reply #7 on: July 12, 2008, 09:41:45 PM »
I'm struggling to identify the cause of these problems but continue to investigate.

I'm sorry that I don't have more information at this time but know that I am committed to solving this problem.

And I don't think that it's a Vista specific problem as I know it has run successfully on both Vista 32 and 64 bit OS versions.

ladam

  • *
  • Posts: 3
Re: Need help starting program
« Reply #8 on: July 13, 2008, 11:17:32 AM »
Hi Dan,
thanks for your support- if you need more information / additional logs just give me a ping.

Ludwig

YellowFive

  • *
  • Posts: 1
Re: Need help starting program
« Reply #9 on: July 13, 2008, 01:34:55 PM »
Wanted to reply here in case it helps someone else.

I downloaded the installer, installed and tried to run the program.  Upon initial load, got the screen for a second and then an error about needed to restart my machine due to a graphics issue.

Tried the restart but the program would crash 100% of the time on start.  Was about to give up but...

Tried the One Click install and the program loads perfect.  No errors at all.  I've been able to exit and load it many times now without issues.

Dan Dixon

  • Creator of Universe Sandbox
  • Developer
  • *****
  • Posts: 3243
    • Personal Site
Re: Need help starting program
« Reply #10 on: July 13, 2008, 08:06:07 PM »
Iíve just posted an update that I believe will solve this problem. Please run your installed copy of Universe Sandbox to update.
 
Please let me know if the update fixes this problem for everyone.


If you donít get an update message when starting Universe Sandbox:
It's possible that if you're using a desktop shortcut to launch Universe Sandbox you won't be asked to update (the result of another bug that's now fixed). If this is the case please delete the desktop icon and use the Start Menu shortcut. You can recreate the desktop icon from the 'Settings' page inside Universe Sandbox.
« Last Edit: July 13, 2008, 11:04:31 PM by Dan Dixon »

ladam

  • *
  • Posts: 3
Re: Need help starting program
« Reply #11 on: July 13, 2008, 11:27:07 PM »
The update did it for me :-)
Updater didn't work though so I had to reinstall - but excellent work, thanks Dan!

Dan Dixon

  • Creator of Universe Sandbox
  • Developer
  • *****
  • Posts: 3243
    • Personal Site
Re: Need help starting program
« Reply #12 on: July 14, 2008, 12:18:44 AM »
That's good; I'm glad it's now working. Sorry that it wasn't for a while. :)

I wish I knew why the updater didn't work. Did you try launching it from the start menu?


« Last Edit: July 14, 2008, 01:20:42 PM by Dan Dixon »

inuashademon

  • *
  • Posts: 1
Re: Need help starting program
« Reply #13 on: July 28, 2008, 11:46:36 PM »
These are what i got from the report it seems to be a DivX error so i installed the DivX runtime from the downloads section but

dont know where to unzip so i made a folder put unzipped files in it  and found the setupdivx exe thing installed still had same

error i had to begin with im running an XP if it helps and here hare the errors

the first set in quotes is from sandbox log.txt the second batch in quotes is from the engine log.txt i hope i have helped and

help for help soon; i saw it wanted it and am doing something for 3 hours to get 20 dollars for it. however i don't exectally

want something that doesn't work so  can try to see f i really need it so cant cant tell. i want it buti might endup not gettin it

but i can't try to find out so post ya later!


"0 | 2008-07-29 01:37:14.203 | LoadingScreen: Draw Error
     0 | 2008-07-29 01:37:15.328 | LoadingScreen: Draw Error
     0 | 2008-07-29 01:37:15.484 | UI: Realistic Colors
     0 | 2008-07-29 01:37:16.390 | LoadingScreen: Draw Error
     0 | 2008-07-29 01:37:16.953 | App: Main Resize Start
     0 | 2008-07-29 01:37:17.015 | App: Main Resize End
     0 | 2008-07-29 01:37:17.015 | 2.83 delay before nUI - Before CreateRenderSurface

0 | 2008-07-29 01:37:17.062 | Avaliable Texture Memory: 0.0 bytes
     0 | 2008-07-29 01:37:17.062 | Used Texture Memory: 41.0 MB
     0 | 2008-07-29 01:37:17.078 | Error: Global Crash | Attempted to read or write protected memory. This is often an indication that other memory is corrupt. |    at CTVRenderSurface.SetBackgroundColor(CTVRenderSurface* , Int32 )
   at MTV3D65.TVRenderSurface.SetBackgroundColor(Int32 iColor)"

"07-29-2008 01:37:13 | ENGINE INFO : DLL Compilation time May 15 2008 21:29:32
07-29-2008 01:37:13 | DEVICE INIT : Initialize Depth
07-29-2008 01:37:13 | DEVICE INIT : Initializing the device in windowed mode, with a render surface size of 1144x720, format 23, depthbuffer 75
07-29-2008 01:37:13 | VIEWPORT MANAGER : Main viewport initialization
07-29-2008 01:37:13 | VIEWPORT MANAGER : Main viewport initialized (1144x720)
07-29-2008 01:37:13 | DEVICE INIT : Initialization successful !
07-29-2008 01:37:13 | DEVICE INFO :  3D Card : RAGE 128 PRO Ultra GL AGP (Microsoft Corporation)  | Card ID : 21574 | Driver ID : 660379
07-29-2008 01:37:13 | DEVICE INFO : Available texture memory : 41 MB
07-29-2008 01:37:13 | DEVICE INFO : Vertex Shaders not supported by hardware. They will be emulated in software when needed
07-29-2008 01:37:13 | Debug info : vs fffe0300  ps 0
07-29-2008 01:37:13 | DEVICE INFO : Pixel Shaders not supported by hardware. Some effects will be disabled.
07-29-2008 01:37:13 | DEVICE INFO : Driver used is a DirectX8-level driver 'ati2dvaa.dll'. Some features like scissor test will be not available
07-29-2008 01:37:13 | DEVICE INFO : Card Type  GF1&2/Voodoo3&4 Level card, not programmable
07-29-2008 01:37:13 | TEXTURE MANAGER : Loading of 'C:\Documents and Settings\joe\Local Settings\Apps\2.0\7TOV3RMV.0X4\90JVRVW0.ZAG\univ..tion_94eaca13d9a39658_0001.0000_372d216b9591ddd3\graphics\Calibri 12.dds' successful 'NONAME' on index 2
07-29-2008 01:37:14 | TEXTURE MANAGER : Loading of 'C:\Documents and Settings\joe\Local Settings\Apps\2.0\7TOV3RMV.0X4\90JVRVW0.ZAG\univ..tion_94eaca13d9a39658_0001.0000_372d216b9591ddd3\graphics\Calibri 10.dds' successful 'NONAME' on index 3
07-29-2008 01:37:14 | TEXTURE MANAGER : Loading of 'C:\Documents and Settings\joe\Local Settings\Apps\2.0\7TOV3RMV.0X4\90JVRVW0.ZAG\univ..tion_94eaca13d9a39658_0001.0000_372d216b9591ddd3\graphics\Calibri 11.dds' successful 'NONAME' on index 4
07-29-2008 01:37:14 | TEXTURE MANAGER : Loading of 'C:\Documents and Settings\joe\Local Settings\Apps\2.0\7TOV3RMV.0X4\90JVRVW0.ZAG\univ..tion_94eaca13d9a39658_0001.0000_372d216b9591ddd3\graphics\Calibri 14.dds' successful 'NONAME' on index 5
07-29-2008 01:37:14 | TEXTURE MANAGER : Couldn't create the render surface texture target, DirectX error -2005530516
07-29-2008 01:37:14 | TEXTURE MANAGER : Loading of 'C:\Documents and Settings\joe\Local Settings\Apps\2.0\7TOV3RMV.0X4\90JVRVW0.ZAG\univ..tion_94eaca13d9a39658_0001.0000_372d216b9591ddd3\graphics\Calibri 18.dds' successful 'NONAME' on index 7
07-29-2008 01:37:14 | TEXTURE MANAGER : Loading of '##STREAM:' successful 'a85f37ae-e21c-4397-a209-19bbaa9422f6' on index 8
07-29-2008 01:37:14 | TEXTURE MANAGER : Loading of '##STREAM:' successful '5d39b43e-7a36-42c8-850c-809bb0679d66' on index 9
07-29-2008 01:37:14 | TEXTURE MANAGER : Loading of '##STREAM:' successful '8c3b97e7-aad5-4ef5-83d2-ed5239e99d6f' on index 10
07-29-2008 01:37:14 | TEXTURE MANAGER : Loading of '##STREAM:' successful '9ce92fb2-d1aa-4b94-a0f7-35eec699e815' on index 11
07-29-2008 01:37:14 | TEXTURE MANAGER : Loading of '##STREAM:' successful 'ac07732a-b100-40ad-9cee-f5f06212a785' on index 12
07-29-2008 01:37:14 | TEXTURE MANAGER : Loading of '##STREAM:' successful 'b974349f-68ca-44d7-9f11-5c91df62506c' on index 13
07-29-2008 01:37:14 | TEXTURE MANAGER : Loading of '##STREAM:' successful 'f64fb932-3b91-4b62-b0f0-7f1a2524a727' on index 14
07-29-2008 01:37:16 | RESOURCE MANAGER : Reset failed ! DX Error : -2005530516
07-29-2008 01:37:16 | IMMEDIATE 2D MANAGER : InitializeVB : CreateVertexBuffer failed. Error -2005530516
07-29-2008 01:37:17 | TEXTURE MANAGER : Couldn't create the render surface texture target, DirectX error -2005530516
07-29-2008 01:37:17 | RESOURCE MANAGER : Reset failed ! DX Error : -2005530516
07-29-2008 01:37:17 | IMMEDIATE 2D MANAGER : InitializeVB : CreateVertexBuffer failed. Error -2005530516
07-29-2008 01:37:18 | RESOURCE MANAGER : Reset failed ! DX Error : -2005530516
07-29-2008 01:37:18 | IMMEDIATE 2D MANAGER : InitializeVB : CreateVertexBuffer failed. Error -2005530516
07-29-2008 01:37:19 | RESOURCE MANAGER : Reset failed ! DX Error : -2005530516
07-29-2008 01:37:19 | IMMEDIATE 2D MANAGER : InitializeVB : CreateVertexBuffer failed. Error -2005530516
07-29-2008 01:37:20 | RESOURCE MANAGER : Reset failed ! DX Error : -2005530516
07-29-2008 01:37:20 | IMMEDIATE 2D MANAGER : InitializeVB : CreateVertexBuffer failed. Error -2005530516
07-29-2008 01:37:21 | RESOURCE MANAGER : Reset failed ! DX Error : -2005530516
07-29-2008 01:37:21 | IMMEDIATE 2D MANAGER : InitializeVB : CreateVertexBuffer failed. Error -2005530516
07-29-2008 01:37:22 | RESOURCE MANAGER : Reset failed ! DX Error : -2005530516
07-29-2008 01:37:22 | IMMEDIATE 2D MANAGER : InitializeVB : CreateVertexBuffer failed. Error -2005530516
07-29-2008 01:37:23 | RESOURCE MANAGER : Reset failed ! DX Error : -2005530516"
 
« Last Edit: July 28, 2008, 11:54:29 PM by inuashademon »

Dan Dixon

  • Creator of Universe Sandbox
  • Developer
  • *****
  • Posts: 3243
    • Personal Site
Re: Need help starting program
« Reply #14 on: July 31, 2008, 11:00:02 AM »
inuashademon:

This is a different problem than the one discussed in this thread.

The log files show that:
Avaliable Texture Memory: 0.0 bytes (because it has all been used)
and you're not the only one that has received this type of error. (and I didn't spell Available correctly)

I'll be making a few changes to reduce the video memory requirement in the next release. This may solve this problem.

In the mean time... I am quite certain that a new video card would solve this problem. Although if you're on a laptop a new video card might not be a feasible upgrade. :)