Welcome, Guest

Author Topic: Universe Sandbox doesn't work in VMWare Fusion.  (Read 4611 times)

Boba

  • *
  • Posts: 2
Universe Sandbox doesn't work in VMWare Fusion.
« on: November 08, 2010, 06:48:28 PM »
Hi. I have Mac OS X Snow Leopard and VMWare Fusion with windows XP Professional SP 3. I've installed US, but when I try to start it, the error message from .NET Framework appears, saying "The specified module could not be found. (Exception from HRESULT: 0x8007007E". What does it mean and how can I fix it?
PS I have Microsoft .NET Framework 3.5 SP1 installed

Dan Dixon

  • Creator of Universe Sandbox
  • Developer
  • *****
  • Posts: 3244
    • Personal Site
Re: Universe Sandbox doesn't work in VMWare Fusion.
« Reply #1 on: November 08, 2010, 07:14:01 PM »
That error code means that a file is missing, too bad it doesn't say which file.

Can you run other Direct X applications and games?

Have you installed DirectX?
http://www.microsoft.com/downloads/en/details.aspx?familyid=2DA43D38-DB71-4C1B-BC6A-9B6652CD92A3&displaylang=en

Boba

  • *
  • Posts: 2
Re: Universe Sandbox doesn't work in VMWare Fusion.
« Reply #2 on: November 09, 2010, 05:45:08 AM »
Hey, I've installed latest version of DirectX and everything is working now! I've had earlier version before (2008) and launched many applications and there were no problems, so I just didn't mention, that this could be the reason of the problem. Now everything works fine. Thanks for advice, Dan, sorry for bothering you  :D

Dan Dixon

  • Creator of Universe Sandbox
  • Developer
  • *****
  • Posts: 3244
    • Personal Site
Re: Universe Sandbox doesn't work in VMWare Fusion.
« Reply #3 on: November 16, 2010, 11:57:12 AM »
No bother at all. I'm so glad it's working. I hope you think all the trouble was worth it.