Welcome, Guest

Author Topic: Game Launch problem - Object reference no set to an instant of an object  (Read 139 times)

marcel

  • *
  • Posts: 1
Hi, I'm looking for help. Please give me advice what to do? My 6 years old son is playing this game ( and it will be very very painfull for him to loose it ( literraly, because he is autistic and big universe fun). Today we just can't lunch the game.

I already try:
- restart computer
- reinstall the game
- repair of microsoft visual
- DirectX update
- reinstall .NET 2

Any ideas?

SyzygyΣE

  • *****
  • Posts: 138
  • | Take Me Higher |
    • Steam
This issue has already been brought up over at the Steam forums, and I believe it is a bug that slipped through in a minor update today. A fix shouldn't be too hard and shouldn't take more than 48 hours. Whatever update is next implemented to the game will almost certainly be a fix for this. In the meantime, I recommend you keep the game and wait for the devs to see what they can do about it.

emarksmi

  • ****
  • Posts: 58
That is what I like about this forum.  Quick, polite, accurate responses.

I obviously have the same problem and it was nice to see that it is already being addressed.

Jar

  • Developer
  • *****
  • Posts: 528
    • Universe Sandbox
Sorry for the issue. This is now fixed. We just rolled back to Update 20.1.1 (the update before our 20.1.2 release on Friday that caused this issue).

If Steam doesn't automatically download this update, just restart Steam completely and it should download it.

As far as we can tell, this issue only affected Windows 7 users (which is why we didn't catch it when testing). We are looking into this now so we can resolve it for the next release. Sorry once again for the issue.