Welcome, Guest

Author Topic: Questions and issues  (Read 3890 times)

MikeNTX

  • *
  • Posts: 3
Questions and issues
« on: May 30, 2010, 01:54:23 PM »
Hello, I bought USB 2 last night and love it.  I have been looking for something like this for a long time.

I was wondering of how do I change the plane that an object orbits in?  It seems it is letting me only start in the same plane and unable to change it in edit too.

I noticed a couple things right away.  One is that it takes a loooong time to load a simulation or to reset one to the beginning.   Another thing is that went I go to have it exit the window will go away but it is still running in the background.  This happens every time.


Just FYI am running this under Windows 7, on a quad core 3ghz Intel with 6Gb memory

Laura

  • *****
  • Posts: 123
Re: Questions and issues
« Reply #1 on: June 10, 2010, 05:20:04 PM »
Under orbital parameters, change the inclination parameter.

Dan Dixon

  • Creator of Universe Sandbox
  • Developer
  • *****
  • Posts: 3244
    • Personal Site
Re: Questions and issues
« Reply #2 on: June 10, 2010, 06:04:05 PM »
Currently when you move a planet around it's locked to a flat plane in line with the largest body in the system. The ability to change this plane and the base object will come in a future update.

In the meantime, like Laura suggests, use the orbital element adjustments to change the inclination.



I'm not sure why it would take so long to close.
Have you installed the latest update (2.0.6)? Does either problem still happen?



Some simulations do take a long time to load (like constellations), but most do not. What simulation is taking a long time?