Welcome, Guest

Author Topic: Backgrounds not displaying  (Read 2181 times)

Zepicone

  • *
  • Posts: 1
Backgrounds not displaying
« on: September 15, 2015, 07:18:23 PM »
For some reason my backgrounds don't display, I've uninstalled and re-installed the "game" but that hasn't fixed it. Whenever I select backgrounds and hit apply it doesn't change anything. If someone could help me out that would be nice.

Jar

  • Developer
  • *****
  • Posts: 726
    • Universe Sandbox
Re: Backgrounds not displaying
« Reply #1 on: September 16, 2015, 03:41:46 PM »
Sorry for the issue. It'll help if we can see your log file.

Instructions for finding your log: http://universesandbox.com/blog/2014/08/support-us2/#logs

You can email it as the instructions say, or feel free to attach the file directly to a post here.

Thanks!

alextaylor1994

  • *
  • Posts: 3
Re: Backgrounds not displaying
« Reply #2 on: November 23, 2015, 05:29:33 PM »
I have been experiencing this problem as well. I have tried everything to fix it but nothing i try works, i cannot see any backgrounds except for plain black. Please help me solve this issue! Log file is attached.

Jar

  • Developer
  • *****
  • Posts: 726
    • Universe Sandbox
Re: Backgrounds not displaying
« Reply #3 on: November 24, 2015, 02:17:55 PM »
Thanks for sending in your log file. The additional info will help us out in trying to fix this issue.

alextaylor1994

  • *
  • Posts: 3
Re: Backgrounds not displaying
« Reply #4 on: November 24, 2015, 05:59:13 PM »
No problem, the game runs flawless otherwise, i just imagine it'd be a lot more visually striking with the milky way in the background lol

alextaylor1994

  • *
  • Posts: 3
Re: Backgrounds not displaying
« Reply #5 on: December 07, 2015, 09:24:08 PM »
I'm not sure if this is related or not, but i have also been noticing some artifacts around the sun and other objects, little white specks, more so when i'm zoomed in, but they aren't there when not moving the camera