Welcome, Guest

Author Topic: [SUPPORT] Do not hear star or collision sounds.  (Read 3082 times)

Deadpangod3

  • ****
  • Posts: 35
[SUPPORT] Do not hear star or collision sounds.
« on: September 11, 2015, 03:57:42 PM »
Hello, I don't hear the sound from when you zoom in on a star, or when there is a collision, I didn't even notice it was in the game until I heard it on a twitch stream a few minutes ago. I've tried messing with the audio settings, but it had no affect  :(, I have zero idea why its like this and was hoping someone more smart then me knew why.

C7

  • Development Team
  • *****
  • Posts: 544
Re: [SUPPORT] Do not hear star or collision sounds.
« Reply #1 on: September 12, 2015, 02:27:28 PM »
Are you hearing any sounds at all?

Can you post your logs for the game? You can either attach them to this forum post, or use the built in feedback system to send them in. If you do, please add "No collision sounds" to the message, so we can find the right message. Thanks!

http://universesandbox.com/blog/2014/08/support-us2/#logs

Deadpangod3

  • ****
  • Posts: 35
Re: [SUPPORT] Do not hear star or collision sounds.
« Reply #2 on: September 13, 2015, 05:03:08 PM »
okay, i opened the game, zoomed into the sun and hear dno sound, then created a new sim, placed a star and a planet, and crashed a moon into the planet, and heard no sounds.

I do hear the in game music.
log file is attached.

C7

  • Development Team
  • *****
  • Posts: 544
Re: [SUPPORT] Do not hear star or collision sounds.
« Reply #3 on: September 14, 2015, 08:57:08 AM »
Looks like the sound systems are working, I'm not seeing any errors related to them, and you can hear the music as well.

There's a few things to check, the thrum of the stars is pretty subtle, as is the explosion FX, especially in relation to the music.

Go to Settings, Audio, and check the volume sliders there. Try reducing the music level (or set it to zero, just to test), and make sure the FX and master are set to high.

You should be able to hear the other FX clearly if they're working.

Deadpangod3

  • ****
  • Posts: 35
Re: [SUPPORT] Do not hear star or collision sounds.
« Reply #4 on: September 14, 2015, 07:34:47 PM »
I set music to zero and made sure master and effects was at 100%, and I still heard no sound, I can post a video to show it exactly as it is if neccesary.

Arian

  • *****
  • Posts: 87
Re: [SUPPORT] Do not hear star or collision sounds.
« Reply #5 on: September 15, 2015, 01:28:44 AM »
I got a speaker system that can be switched between 5.1 and Dolby Surround. With many games I have a similar problem and in most cases the solution is to just switch between the modi.
Would be happy if that points you to a solution, but it really is just a shot into the blue.

The Ventifact

  • *****
  • Posts: 212
  • I am the Creator...
Re: [SUPPORT] Do not hear star or collision sounds.
« Reply #6 on: September 15, 2015, 02:40:13 PM »
I set music to zero and made sure master and effects was at 100%, and I still heard no sound, I can post a video to show it exactly as it is if neccesary.

Other than adjusting sound in the game, have you try the volume with your speakers? If you have really shallow bass, you'll hardly be able to hear low sounds. I have a monitor with built-in speakers and the bass is so low for US2 that at first, I thought I had no sound either. As it turns out, if I want to hear star hums or rumbling collisions, I need to have my volume set at 60 out of 100 just to hear them better.

Also, its possible your speakers got reset or disabled. Check in your control panel for sound. Its located in control panel>hardware and sound>sound>playback tab.

I should first ask, what sound system do you have? Built-in like a monitor? Or a set of speakers? Which ever one it is, look to see if your speakers are set as default playback. There should be a little speaker icon in the list. A green check mark will tell you if its enabled. If it is red, click on it and select "Set as Default."

This is probably not your issue, but I figured I'd just throw it out there.

EDIT: You can also check to see if the application got muted by alt+tab to the desktop while playing. Click the speaker icon in the lower right on your task bar, this will list the volume of any open application currently running. If the dial is way down, turn it up and sound should be restored. As C7 said, the sound seemed functional, according to your log file. This leads me to believe something got muted on your side.

I had Nvidia's Shadowplay get muted on me once, so any game I would record was muted, or became muted half way through the clip. So the same could be happening to you, just with a different program.
« Last Edit: September 15, 2015, 02:45:47 PM by The Ventifact »

Deadpangod3

  • ****
  • Posts: 35
Re: [SUPPORT] Do not hear star or collision sounds.
« Reply #7 on: September 16, 2015, 07:05:03 AM »
I set music to zero and made sure master and effects was at 100%, and I still heard no sound, I can post a video to show it exactly as it is if neccesary.

Other than adjusting sound in the game, have you try the volume with your speakers? If you have really shallow bass, you'll hardly be able to hear low sounds. I have a monitor with built-in speakers and the bass is so low for US2 that at first, I thought I had no sound either. As it turns out, if I want to hear star hums or rumbling collisions, I need to have my volume set at 60 out of 100 just to hear them better.

Also, its possible your speakers got reset or disabled. Check in your control panel for sound. Its located in control panel>hardware and sound>sound>playback tab.

I should first ask, what sound system do you have? Built-in like a monitor? Or a set of speakers? Which ever one it is, look to see if your speakers are set as default playback. There should be a little speaker icon in the list. A green check mark will tell you if its enabled. If it is red, click on it and select "Set as Default."

This is probably not your issue, but I figured I'd just throw it out there.

EDIT: You can also check to see if the application got muted by alt+tab to the desktop while playing. Click the speaker icon in the lower right on your task bar, this will list the volume of any open application currently running. If the dial is way down, turn it up and sound should be restored. As C7 said, the sound seemed functional, according to your log file. This leads me to believe something got muted on your side.

I had Nvidia's Shadowplay get muted on me once, so any game I would record was muted, or became muted half way through the clip. So the same could be happening to you, just with a different program.
um, I use my laptop's built in speakers, I tried using my headphones but it made no difference. also, I do hear the ingame music, but not the collision or star sounds, so it cant be getting completely muted, i also play with the computer's volume at 64, so the sound should be fine, but its not.

Deadpangod3

  • ****
  • Posts: 35
Re: [SUPPORT] Do not hear star or collision sounds.
« Reply #8 on: September 17, 2015, 02:55:47 PM »
I investigated more and I set my laptops volume to 100, and set the games volume through the volume panel in the bottom right like Ventifact said (right?), and I CAN hear the collision sounds, which are apparently louder the bigger the collision, and I can hear the click sound when I select various things in the ui, but the sound only happens randomly when I select objects to place, not sure if this is a bug or not.
I still do not hear the star sounds though.