Welcome, Guest

Author Topic: Clouds not visible on surface  (Read 1590 times)

qubit218

  • *
  • Posts: 2
Clouds not visible on surface
« on: August 31, 2015, 07:58:46 AM »
Even though the clouds, climate and atmosphere are enabled, when i press C the land the camera on the surface I can't see them.  I know it should be there because many have posted youtube videos with it visible.  I have win 8 pc with radeon graphics and a win 7 pc with nvidia graphics.  It doesn't show up on either computer.

C7

  • Development Team
  • *****
  • Posts: 544
Re: Clouds not visible on surface
« Reply #1 on: September 01, 2015, 11:50:26 PM »
We're aware of this, the clouds are currently one sided, so you can't see them if you look up from the surface. As well, the atmosphere won't show correctly. We're hoping to improve the visuals from the surface in coming updates. We needed the log-z work that happened in the last Alpha update before we could start on this problem.


qubit218

  • *
  • Posts: 2
Re: Clouds not visible on surface
« Reply #2 on: September 02, 2015, 05:22:01 AM »
Thats what I assumed.  It doesn't bother me that much.  I was just curious.  there is another thing i noticed that was strange.  I will have to explain in steps:

1. I start a empty game

2. I place the largest black hole mass in the center

3. I use the explode power and blow it up

4. At some point I add the same black hole in the center of the explosion.

5. Time stops progressing, it is as if the simulator is paused but I didn't pause it.

Do you what part of the programming is causing that?  I can test this on both of my PCs to see if it still happens.

C7

  • Development Team
  • *****
  • Posts: 544
Re: Clouds not visible on surface
« Reply #3 on: September 02, 2015, 11:20:18 AM »
I'll have to do some testing, I suspect it's something with the tolerances, and the fact you have a huge gravity well so close to another object.

When you placed it, what mode was it in? (Still, orbit, binary)? Also what timestep were you on?