Welcome, Guest

Author Topic: [Bug] Crash while playing Alpha 15  (Read 2279 times)

Wurmloch

  • *
  • Posts: 5
[Bug] Crash while playing Alpha 15
« on: June 21, 2015, 07:05:28 PM »
Hello,

I have the same issue but I took a look at Syntin and Zent's log file and mine seems to be different. The log file does not spam.
I attached 2  of my crash log files.

I tried reinstalling and also verifying integrity of the game cache. I also run SLI so i tried disabling that. I also tried running it in -safemode and -forcecpu with no luck.

Let me know if there is anything else i can do to try to fix it, or if there are any other files i should attach!

Thanks
« Last Edit: June 21, 2015, 07:41:47 PM by Wurmloch »

C7

  • Development Team
  • *****
  • Posts: 544
Re: [Bug] Crash while playing Alpha 15
« Reply #1 on: June 22, 2015, 01:41:16 PM »
I've split this off into its own thread.  Any additional reproduction information would be useful. As well, if the game is creating a crash dump folder, it would be useful to have the files contained inside.

http://universesandbox.com/blog/2014/08/support-us2/#crashes

Wurmloch

  • *
  • Posts: 5
Re: [Bug] Crash while playing Alpha 15
« Reply #2 on: June 22, 2015, 04:34:02 PM »
The game starts in a window. The window will minimize, re-size, and be moved around. The graphics (loading sign) does not freeze. It will not load past "creating a solar system" and will not exit with alt+F4 or by hitting the red 'x'. The only way the game will close is by terminating through the task manager.

CPU: ~3.3%
Memory: ~ 460.5 MB
Disk: 0.1 MB/s
Network: 0 Mbps

I attached one of the crash dumps created yesterday.

C7

  • Development Team
  • *****
  • Posts: 544
Re: [Bug] Crash while playing Alpha 15
« Reply #3 on: June 22, 2015, 04:53:05 PM »
Thanks for the information. Looking through your logs, you're not running Alpha 15. You're on a much older version of the game, that has a known OpenCL bug, that has since been fixed.

You may be in an old testing branch, or have Steam's automatic updates disabled.

[Checking if you're in on an old or beta version]
If your right click on the game in your Steam Library, go to properties, and select the "Betas" tab.

In the drop down box select "None - Opt out of all beta programs". Then click close. Steam should automatically download the new version, if you are connected to the internet.


[Checking your update settings]
Go to your Steam Library, right click on the game and select properties. From there, click on the "Updates" tab. Under the header of Automatic updates, select "Always keep this game up to date".






Wurmloch

  • *
  • Posts: 5
Re: [Bug] Crash while playing Alpha 15
« Reply #4 on: June 22, 2015, 05:30:09 PM »
OOPS - I checked the date on the crash dump and it was from February 21st not June 21st. That crash dump was from a few months ago - sorry..

When i reinstalled the game i thought it deleted the files but i guess it didn't. The game not in the steam beta branch and updated, and does not create a crash dump when it freezes on loading.

C7

  • Development Team
  • *****
  • Posts: 544
Re: [Bug] Crash while playing Alpha 15
« Reply #5 on: June 22, 2015, 05:34:10 PM »
The log files are all from the same version of the game though. Maybe you can try deleting them, and see if the game creates new ones. Hopefully they'll have the data we need to fix the crash you're experiencing.

Wurmloch

  • *
  • Posts: 5
Re: [Bug] Crash while playing Alpha 15
« Reply #6 on: June 22, 2015, 05:42:18 PM »
I believe the log files were from an old crash dump that remained in the directory after the update, i forgot about them and thought they were from the crash i was experiencing.

I found the log in the Steam\steamapps\common\Universe Sandbox 2\Universe Sandbox x64_Data and attached it. The log files do grow like Zent said.

C7

  • Development Team
  • *****
  • Posts: 544
Re: [Bug] Crash while playing Alpha 15
« Reply #7 on: June 22, 2015, 05:45:14 PM »
Ahah, good news. That's the same issue as the other users are experiencing, and should be resolved in our next patch update. Just wanted to make sure we didn't have another bug lurking around.

Wurmloch

  • *
  • Posts: 5
Re: [Bug] Crash while playing Alpha 15
« Reply #8 on: June 22, 2015, 05:48:28 PM »
Okay, awesome! thanks!