Welcome, Guest

Author Topic: [BUG] US2 a15 hangs on "Creating the Solar System"  (Read 2958 times)

Syntin

  • *
  • Posts: 2
[BUG] US2 a15 hangs on "Creating the Solar System"
« on: June 20, 2015, 05:59:57 PM »
As the subject says, I can't get Alpha 15 to load.  It starts, zips through the first few loading items, then hangs on "Creating the Solar System." It'll sit there forever -- not frozen, just idling at 5% CPU. Only way to exit is to kill the process.

Running Win7 x64, standard build. All drivers up-to-date. Tried the CLIs, restart, reinstall, etc. The only log available is the output_log.txt, which I would gladly share, but it quickly grows to a size too large to post. If there's a specific part of the log which is most useful, I can extract and post that info.

FWIW, US2 was working fine with Alpha 14.

Any ideas? Thanks.
« Last Edit: June 20, 2015, 06:20:24 PM by Syntin »

C7

  • Development Team
  • *****
  • Posts: 544
Re: [BUG] US2 a15 hangs on "Creating the Solar System"
« Reply #1 on: June 20, 2015, 11:49:27 PM »
Sorry to hear that you're having issues with a crash. We were hoping that we'd gotten most all of the crash bugs out of the way.

If you could, I'd appreciate the entire log, if you're able to upload it somewhere, or send it to me. I'd prefer not to have an excerpt, just because I don't want to miss any potential clues.

Thanks!

Zent

  • *
  • Posts: 1
Re: [BUG] US2 a15 hangs on "Creating the Solar System"
« Reply #2 on: June 21, 2015, 01:16:07 PM »
Hello,
I have the same issue. The log file is rapidly growing so i killed the app a few seconds after it hangs on "Creating the Solar System".

Thanks.

Syntin

  • *
  • Posts: 2
Re: [BUG] US2 a15 hangs on "Creating the Solar System"
« Reply #3 on: June 21, 2015, 05:18:17 PM »
C7, I've attached my log file as well. Took a quick glance at Zent's log and it seems to be the exact same issue for him, too. Let me know if there's anything else I can do. Thanks!

gondor2222

  • *
  • Posts: 1
Re: [BUG] US2 a15 hangs on "Creating the Solar System"
« Reply #4 on: June 21, 2015, 07:11:17 PM »
I have the same problem and the same log spam as Zent.

Georg

  • Development Team
  • *****
  • Posts: 26
Re: [BUG] US2 a15 hangs on "Creating the Solar System"
« Reply #5 on: June 22, 2015, 06:17:35 AM »
Thanks for the data, we're looking into it and will have something shortly.

C7

  • Development Team
  • *****
  • Posts: 544
Re: [BUG] US2 a15 hangs on "Creating the Solar System"
« Reply #6 on: June 22, 2015, 01:32:37 PM »
As a bit of an update, we seem to have found the source of the startup issue. The fix will be in an upcoming patch.

Wurmloch, your logs are completely different, and I don't think the issues are related. I'm going to start another thread for what you've reported. I need some more data from you, about when the crash is happening, as well as the crash dump files.

Thanks!

watzl

  • *
  • Posts: 1
Re: [BUG] US2 a15 hangs on "Creating the Solar System"
« Reply #7 on: November 07, 2015, 05:09:21 PM »
I am reporting in to say that I am encountering the same problem. Running on Windows 10 though

Jar

  • Developer
  • *****
  • Posts: 718
    • Universe Sandbox
Re: [BUG] US2 a15 hangs on "Creating the Solar System"
« Reply #8 on: November 09, 2015, 01:13:55 PM »
Watzl, I believe I replied to your post on the Steam forum. If that wasn't you, then can you please email us your log and crash files so we can look into this further?

http://universesandbox.com/support/emaillog
http://universesandbox.com/support/emailcrash

Let me know once you've sent them in. Thanks!