Welcome, Guest

Author Topic: Crashing Issue (Universe Sandbox 2 *14.1*)  (Read 6651 times)

titanicguy54

  • *
  • Posts: 1
Crashing Issue (Universe Sandbox 2 *14.1*)
« on: March 21, 2015, 06:16:54 PM »
when i play the 14.1 version of universe sandbox 2  it works but after a few minutes it either stops responding or crashes why  >:(. version alpha 12 worked perfectly.

C7

  • Development Team
  • *****
  • Posts: 544
Re: Crashing Issue (Universe Sandbox 2 *14.1*)
« Reply #1 on: March 22, 2015, 11:48:12 AM »
We need more information to be able to help you out. We need the error logs and crash dump files to see if we can find the source of the problem. Is there a specific simulation or activity that you're doing when the crash happens?

How to find your log files. (You can also use the built in feedback option and choose "attach log file")
http://universesandbox.com/forum/index.php/topic,12458.0.html

If you're on windows the output of dxdiag would be useful as well.
http://windows.microsoft.com/en-us/windows-vista/run-directx-diagnostic-tool



rafaelfortes

  • *
  • Posts: 3
Re: Crashing Issue (Universe Sandbox 2 *14.1*)
« Reply #2 on: March 28, 2015, 04:46:04 PM »
Ok, i have the same problem, and my friends as well...

The game keep crashing exactly after 15 minutes, no matter what i do in the game, placing planets or doing nothing, just after we click  to open the game, and the crashes are not random, the game always crashes after 15 minutes!
I tested many times and in 4 different hardware and windows!
Tried with Nvidia GPUs and AMD ones, Intel and AMD processors (old and new), still the game crashes in the 14.0 version and 14.1!

Crash logs and DxDiag are on the attachment.
« Last Edit: March 28, 2015, 04:55:57 PM by rafaelfortes »

EliteXKill

  • *
  • Posts: 1
Re: Crashing Issue (Universe Sandbox 2 *14.1*)
« Reply #3 on: March 28, 2015, 10:49:34 PM »
It happens to me really.Idk if its based on the graphics card.It crashes after 13-15 minutes.Theres my log files.Its maybe in ram?

Dan Dixon

  • Creator of Universe Sandbox
  • Developer
  • *****
  • Posts: 3243
    • Personal Site
Re: Crashing Issue (Universe Sandbox 2 *14.1*)
« Reply #4 on: May 18, 2015, 02:56:18 PM »
Copying C7's reply from another thread:

Checking out your logs here, there's two things that are causing issues.

The first problem is that you're using an out of date version, which has an known error in the temperature calculations. That error is basically getting spammed to your console and chewing up memory over time. It's been fixed in the latest stable version Alpha 14.1a.

The second issue, is that you're crashing on an access violation. Some of the external .dll files have been modified. You can fix that by doing a clean installation of the game from Steam.

To be clear... this is not a problem that you will have if you download the latest version from Steam.