Welcome, Guest

Author Topic: Universe Sandbox running at 3 fps max  (Read 2056 times)

VibraniumTouch

  • *
  • Posts: 2
Universe Sandbox running at 3 fps max
« on: September 08, 2014, 03:26:08 PM »
My US is running at 3 fps max. I have tried to uninstall/reinstall, change graphical settings to their lowest, restart my PC (Windows 8, Pentium IV @ 2.4GHz, 4Gb RAM, Intel HD Graphics 4000 512Mb VRAM) and no matter what, it still runs at 3 fps. This happened after I ran a performance test out of curiosity. Before that, it was running at 30 fps max and the lowest was 5 fps. Help!

Electrodynamix

  • *****
  • Posts: 77
  • Australian Alpha Tester and Astronomer
Re: Universe Sandbox running at 3 fps max
« Reply #1 on: September 08, 2014, 04:39:52 PM »
Make sure to install OpenCL, otherwise your PC will use raw CPU power to continue the frames, and as a result, it makes the game much slower.

Hmm, I assume you know about TPT?

VibraniumTouch

  • *
  • Posts: 2
Re: Universe Sandbox running at 3 fps max
« Reply #2 on: September 08, 2014, 05:03:57 PM »
I'll give that a shot.

And if you mean The Powder Toy, then yes. But my inspiration for my name was Captain America's Vibranium Shield.  ;D

Electrodynamix

  • *****
  • Posts: 77
  • Australian Alpha Tester and Astronomer
Re: Universe Sandbox running at 3 fps max
« Reply #3 on: September 08, 2014, 11:34:45 PM »
Yah, I was talking about The Powder Toy.  Only cuz it was the first place I heard about Vibranium.   ;)

C7

  • Development Team
  • *****
  • Posts: 544
Re: Universe Sandbox running at 3 fps max
« Reply #4 on: September 09, 2014, 08:36:32 AM »
Try using our fallback for safe mode to force your settings back to the lowest possible.

I think in the case of the performance test, it automatically turns off VSync in the graphics options. You may want to try turning that to the opposite setting, and see if that helps. (The VSync settings are in the main options)

Set Graphics to Lowest Settings
- In Steam, Right-click on the game title under the 'Library' and select 'Properties'.
- Under the General tab click the 'Set launch options...' button.
- Enter  -safemode into the launch options and click 'OK'.
- Close the game's 'Properties' window and launch the game.