Welcome, Guest

Author Topic: HUD blinking glitch  (Read 1299 times)

Breakfestbacon

  • *****
  • Posts: 171
  • 【American Alpha Tester】
    • My Tumblr
HUD blinking glitch
« on: August 07, 2014, 02:08:47 PM »
Hey all, Found a bug in my first few min of running Alpha 8.
It seems that in the materials section of a  planet, if a value is only a hyphen ( - ) then the entire Heads Up Display will disappear for the time the click is pressed.
Just thought I would share. :)



This also shows a bug(?) that sometimes random rocky planets are completely blue with water.
« Last Edit: August 07, 2014, 06:44:53 PM by Breakfestbacon »

DouglasSiqueira

  • *****
  • Posts: 64
  • Brazilian Alpha Tester
Re: HUD blinking glitch
« Reply #1 on: August 07, 2014, 04:36:27 PM »
How so? has left some key alpha 8? You have a print?

With my comment correct me if I'm wrong please  ??? 8)

wubbzy301

  • *****
  • Posts: 204
  • I stole a username idea!!!
Re: HUD blinking glitch
« Reply #2 on: August 07, 2014, 04:50:40 PM »
Hey all, Found a bug in my first few min of running Alpha 8.
It seems that in the materials section of a  planet, if a value is only a hyphen ( - ) then the entire Heads Up Display will disappear for the time the click is pressed.
Just thought I would share. :)

Give a video evidence. It will show for everyone who needs to try this glitch.

If someone try this and not working, it a false.

Breakfestbacon

  • *****
  • Posts: 171
  • 【American Alpha Tester】
    • My Tumblr
Re: HUD blinking glitch
« Reply #3 on: August 07, 2014, 05:34:00 PM »
Alright, standby. The video is uploading as we speak. Also wubbzy, no bug is a false bug. I feel very offended that you would think that I am giving a "false bug". My bug reports are just as true as the reports you will give in the future.