Welcome, Guest

Author Topic: I also get a crash at startup  (Read 6358 times)

esskay

  • *
  • Posts: 9
I also get a crash at startup
« on: January 02, 2010, 11:33:10 PM »
I just discovered your site and would love to test out your program, but I have not yet succeeded in getting it to run.  Installation with my administrator account in Win XP Pro seemed to proceed without apparent problem and it created the Start menu entries as expected.  But when I try launching it I immediately get the error message "Universe Sandbox has encountered a problem and needs to close.  We are sorry for the inconvenience."

  I am using Win XP Pro, SP3 with all the latest Microsoft updates, on an Intel Core2 X6800, 3.25Gb RAM with nVidia GeForce GTS 250 with 1Gb RAM, and nVidia video driver 195.62 .  Is there other system info I can provide that might help figure out what's going wrong?

Thanks!

MassiveEffect

  • Universe Sandbox 1 Beta Team
  • *****
  • Posts: 54
  • We're making a better world. All of them...
    • MassiveEffect Universe Sandbox Videos
Re: I also get a crash at startup
« Reply #1 on: January 03, 2010, 02:10:29 AM »
Not sure if this will fix it but you can try installing into another directory. See if you get the same problem.
If you have another HDD install there if not just a new directory.

esskay

  • *
  • Posts: 9
Re: I also get a crash at startup
« Reply #2 on: January 03, 2010, 07:21:03 AM »
I uninstalled it, installed it to a different folder on a different drive, but same crash occurs at launch.  :(

Dan Dixon

  • Creator of Universe Sandbox
  • Developer
  • *****
  • Posts: 2992
    • Personal Site
Re: I also get a crash at startup
« Reply #3 on: January 03, 2010, 12:35:56 PM »
Can you see if there are any files here:
Documents\Universe Sandbox\Logs
... and if there are can you email them to: support at universesandbox.com

Be sure to mention that you're esskay from the forums.

That should help me figure out what's going on.

esskay

  • *
  • Posts: 9
Re: I also get a crash at startup
« Reply #4 on: January 03, 2010, 01:06:12 PM »
I don't see any folder named "Documents".   :( 

Dan Dixon

  • Creator of Universe Sandbox
  • Developer
  • *****
  • Posts: 2992
    • Personal Site
Re: I also get a crash at startup
« Reply #5 on: January 03, 2010, 02:25:43 PM »
In Windows XP the folder is called 'My Documents'. This is the default system location for saved files. There should be a 'Universe Sandbox' folder there. Although it's possible the crash occurs before it can be made. Let me know if you still can't find it or it doesn't exist. 

esskay

  • *
  • Posts: 9
Re: I also get a crash at startup
« Reply #6 on: January 03, 2010, 02:53:30 PM »
The My Documents folder does not contain a 'Universe Sandbox' folder.

MassiveEffect

  • Universe Sandbox 1 Beta Team
  • *****
  • Posts: 54
  • We're making a better world. All of them...
    • MassiveEffect Universe Sandbox Videos
Re: I also get a crash at startup
« Reply #7 on: January 03, 2010, 11:40:34 PM »
Do you have any software firewalls like comodo,zone alarm etc..

Although just guessing here, but maybe a background program is causing the problem?   

esskay

  • *
  • Posts: 9
Re: I also get a crash at startup
« Reply #8 on: January 04, 2010, 03:58:43 AM »
I have Norton AV v16.7.2.11, no ZoneAlarm, no Comodo.  I also tried adding Universe Sandbox to the Windows Firewall list of exceptions but it still crashes.

I do have alot of other things installed on this computer, so this may take a while to figure out which one(s) might be interfering.

Dan Dixon

  • Creator of Universe Sandbox
  • Developer
  • *****
  • Posts: 2992
    • Personal Site
Re: I also get a crash at startup
« Reply #9 on: January 05, 2010, 01:47:02 PM »
Strange... I doubt it's another program interfering. It might be a missing library or support file.

Do you have the latest version of DirectX installed?
http://www.microsoft.com/downloads/details.aspx?FamilyID=2DA43D38-DB71-4C1B-BC6A-9B6652CD92A3&displaylang=en

Try that and if you're still having problems I'll upload a file pack to drop in the Universe Sandbox folder.

esskay

  • *
  • Posts: 9
Re: I also get a crash at startup
« Reply #10 on: January 05, 2010, 02:00:25 PM »
Yes, I installed that version and it still crashes.

esskay

  • *
  • Posts: 9
Re: I also get a crash at startup
« Reply #11 on: May 11, 2010, 09:57:53 PM »
Good news -- I just downloaded and installed US 2 and it doesn't crash like v1 did!   :)

Chopedham

  • *
  • Posts: 7
Re: I also get a crash at startup
« Reply #12 on: May 12, 2010, 11:25:46 AM »
Have you installed the Microsoft .NET Framework? I had crashes at startup before I installed it