Universe Sandbox

Universe Sandbox => Universe Sandbox | Support & Bugs => Topic started by: Duard on February 03, 2015, 06:58:04 AM

Title: Performance test crash
Post by: Duard on February 03, 2015, 06:58:04 AM
Crash when running performance test,  Was a request prompt to email you the log files, however no email provided, After searching these forums I also failed to find an email, however I did find directions to post the info here.    I have included all files listed..

Machine specs
Operating System: Windows 10 Pro Technical Preview 64-bit (10.0, Build 9926) (9926.fbl_awesome1501.150119-1648)    ***I acknowledge that this may be the cause*** 
           Language: English (Regional Setting: English)
System Manufacturer: System manufacturer
       System Model: System Product Name
               BIOS: Default System BIOS
          Processor: Intel(R) Core(TM) i7-4930K CPU @ 3.40GHz (12 CPUs), ~3.4GHz
             Memory: 65536MB RAM
Available OS Memory: 65470MB RAM
          Page File: 6991MB used, 124015MB available
        Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 12

Dual NVIDIA GeForce GTX 970

Title: Re: Performance test crash
Post by: Georg on February 03, 2015, 12:19:05 PM
Yikes! We're not doing Windows 10 yet :D We will, but right now... too soon.
Do you have a dual boot setup?

Cheers,
George
Title: Re: Performance test crash
Post by: im4space on February 05, 2015, 12:43:01 PM
I just ran a performance test on Windows 10 Pro Technical Preview 64-bit Build 9926 with Alpha 12.1. It ran normally.