Welcome, Guest

Author Topic: No Shadows  (Read 287 times)

Austritistanian

  • *****
  • Posts: 113
  • I'm getting an Aries "tattoo"
No Shadows
« on: January 19, 2018, 02:53:48 AM »
I have the shadows turned on in the settings but there are no shadows in the simulation
Any help?

Jar

  • Developer
  • *****
  • Posts: 582
    • Universe Sandbox
Re: No Shadows
« Reply #1 on: January 19, 2018, 10:14:05 AM »
Sorry for the issue. The Shadows setting you are viewing is only a sim-specific setting. Please make sure it is also enabled in Home > Settings > Graphics.

Austritistanian

  • *****
  • Posts: 113
  • I'm getting an Aries "tattoo"
Re: No Shadows
« Reply #2 on: January 19, 2018, 07:33:42 PM »
Thanks, it's finally resolved

Jar

  • Developer
  • *****
  • Posts: 582
    • Universe Sandbox
Re: No Shadows
« Reply #3 on: January 22, 2018, 10:50:24 AM »
No problem, glad to hear it's fixed now.